PHP 4 から PHP 5 への移行 – 下位互換性のない変更点

【この記事の所要時間 : 約 1 分

PHP 4 から PHP 5 への移行 – 下位互換性のない変更点
というページがあるのを発見。
もしPHP4系から5系へ移行する場合は、この「下位互換性がない変更点」を注意して行う必要があるということ。この中では、「プロパティを持たないオブジェクトはもはや”空”とはみなされない」がやっかいそう。
あなたの知らない PHP 5つの秘密。
ってところでも紹介されてた。
PHPの閉じタグ「?>」が別になくてもOKという話は知らなかった。
そうなんかー。

~短期集中講座~ 土日でわかる PHPプログラミング教室 環境づくりからWebアプリが動くまでの2日間コース
フロイデ株式会社 吉谷 愛
SBクリエイティブ
売り上げランキング: 8,538
スポンサーリンク
レクタングル(大)広告
  • このエントリーをはてなブックマークに追加
スポンサーリンク
レクタングル(大)広告

コメントをどうぞ

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください